Introduccion

 Top Next

Welcome to the BCG Planner System.


Bienvenidos

 Top Previous Next

Bienvenidos al BCG planner.


BCG Teoria

Bienvenidos al sistema de BCG Planner.


BCG PLANNER

� El BCG Planner es un modelo matemático que ofrece una representación de la demanda y de la oferta de las ventas al detalle para una región determinada.

� El Planner permite simular cambios en el mercado demostrando resultados a través de previsiones volumétricas; sirviendo como una herramienta de apoyo para tomar decisiones más precisas, rápidas y consistentes.


La cadena de desempeño

Los atributos de las estaciones determinan el poder de atracción y consecuentemente la influencia de cada EDS.


Variable


Areas de influencia

� Áreas de influencia son las áreas geográficas que típicamente generan entre 70 y 80 por ciento de las ventas de una estación “Patronage Area”.
� Son determinadas por los consumidores
� La distancia que las definen esta relacionada a los hábitos de desplazamiento asociados a los consumidores locales y a la presencia de estaciones competidoras. Típicamente los consumidores abastecen combustible en cuanto están satisfaciendo otras necesidades básicas de consumo.

� Las áreas de influencia son dinámicas y la distancia de sus respectivos impactos están determinadas por la cadena de conveniencia de cada estación.
� Estaciones con ubicaciones, instalaciones, marca, precio, p. comerciales y operaciones significativamente por encima del promedio son capaces de ejercer su influencia sobre áreas mas extensas dada la fortaleza de su cadena de valor (Retail Value Chain).
� Dos estaciones con características diferentes en la misma esquina tendrán radios de impacto diferentes.


Creación y calibración del modelo


Ajustes a los parametros que describen las preferencias locales


Contribucion de la marca

El sistema BCG analiza todas las E/S de cada marca y busca indicios de “Patrones” que puedan explicar el desempeño asociado a un trabajo de red. Este ejemplo evidencia un desempeño por debajo de las expectativas.


Desempeño del Area de Influencia

En este paso el sistema evalúa las estaciones dentro de un radio de 3 millas y verifica si existen patrones de consumo por encima o por debajo de las expectativas del modelo.


Practicas Operacionales

� En el ultimo paso, el sistema cuantifica las practicas operacionales o intangibles de las estaciones de servicio
� A partir de la diferencia del ultimo volumen vs. el volumen real de ventas se establece la variable operaciones
� Representa la contribución de la labor del operador o prácticas intangibles atribuibles a la estación


Volúmenes Analíticos


Capitulo 1 - Pantalla Principal

En esta sección se explica la funcionalidad de las pantallas principales del sistema de PLANNER BCG.


Pantalla Principal


Seleccion de Tienda

Este control le permite elegir cualquier estación de servicio o la tienda que se encuentra en el interior del mercado. Una vez se hace la selección el mapa se centralizará automáticamente en el punto de selección.

este listado ofrece la funcionalidad que permite al usuario escribir en cualquier parte la ID o el nombre y la lista resultante será con todas las tiendas que coinciden con los caracteres de entrada en cualquier parte de la ID / Nombre


Ejecutar accion

Al hacer clic en el botón con un círculo en rojo a continuación, el usuario es capaz de ejecutar las medidas indicadas por el control de un círculo de color azul en la tienda se indica en el control de un círculo en verde.

También puede ejecutar las acciones haciendo clic en el logotipo de la tienda en el mapa.

Las acciones que se pueden realizar se detallan en la siguiente sección.


Datos

Esta acción mostrará el formulario de datos de la tienda.


Foto

Photo

Esta acción mostrará las imágenes disponibles de la tienda.

Sort Order.- permite al usuario clasificar el orden de las fotos


A. Influencias (TA)

Trade Area

Esta acción mostrará el Área de Libre Comercio de la tienda, el rango de la zona de libre comercio se especifica en la configuración del programa y también la forma del área.


Chart

Se mostrará un gráfico de volumen de la tienda en el mapa, y también una segunda pestaña con la demanda, el tráfico, instalaciones, comercialización, área, precio y variables de funcionamiento


Isocrono

Los isócrono son instrumentos muy útiles que muestra las líneas de tiempo de viaje equivalente o el tiempo de viaje de la tienda, ya que pueden ser utilizados en la investigación estadística.


Control de Capas

Estos controles le permiten mostrar u ocultar las capas de los logotipos, etiquetas y el tráfico, respectivamente.


Control de Etiquetas

Este grupo de controles le permiten realizar las siguientes funciónes:

· con el cuadro de lista el usuario puede elegir la variable que se mostrará en la parte inferior de la etiqueta.

· cuando el usuario seleccione el "Tema de etiquetas" el cuadro de lista se rellena con las variables numéricas, luego cuando se selecciona uno de la lista que se crea un mapa temático con la etiqueta seleccionada cambiando los logotipos a globos de colores, esta función es sólo para variables numéricas y automaticamente presenta un formulario con los rangos.

El formulario con los rangos permite al usuario introducir nuevos rangos de forma manual con el fin de tener rangos dinámicos.

· Controlar el tamaño de la fuente en las etiquetas.


Vista del Mapa

Map View

Este control ofrece la posibilidad de cambiar el tipo de mapa (carretera, satélite, terreno híbrido, BCG1 o BCG2).


Barra de Zoom

Este control permite al usuario cambiar el zoom del mapa. esto se puede hacer simplemente haciendo clic sobre cualquiera de los números que aparecen o sobre el botón + o - para aumentar o disminuir, respectivamente.


Indicador de Zoom

Indica el nivel de zoom activo.


Indicador dr Producto Activo

Este control es útil cuando el usuario tiene más de un producto modelado. En estos casos el usuario puede seleccionar el producto deseado. Sólo los logotipos de los productos seleccionados se mostrarán en el mapa.

Nota: en el menú archivo->Configuracion, hay una opción que permite que las tiendas cerradas se muestren o no.


Vista Actual

Este control le permiten mostrar en el mapa las diferentes tácticas disponibles y el modelo base (BASE CASE).


Control de Vista

El control de vista le da al usuario la posibilidad de cambiar puntos de vista como se describe a continuación:

a) Full market View. establece un nivel de zoom que mostrará todas las tiendas en la pantalla.

b) Prev. View. permite al usuario acceder rápidamente a la posición y zoom previo en el mapa.


Crear Nueva Estacion

Este control permite al usuario crear una nueva simulacion en el mercado:

Tienda Nueva. Para crear una nueva tienda el usuario en primer lugar marca el control 'Tienda Nueva' y entonces debe hacer clic en el mapa la ubicación exacta en la nueva tienda será simulada.

Para fines de precisión, se recomienda utilizar un nivel de zoom alto (niveles más altos que 16).

Después de que el usuario hace clic en el mapa aparecerá la ventana siguiente.

El usuario puede elegir si la nueva tienda será en una nueva simulación, o si debe ser añadido a una simulación existente.

Si se trata de una nueva simulación, el usuario debe rellenar el nombre presentado. Este nombre debe ser un nombre único para que pueda ser diferenciado. Luego se debe elegir ya sea una carpeta existente o crear uno nueva escribiendo el nuevo nombre de la carpeta deseada. Tenga en cuenta que hay dos niveles de carpetas. Estos fueron creados para dar a múltiples usuarios la flexibilidad para organizar sus simulaciones.


Crear nueva A. Influencia (TA)

Este control permite al usuario crear y guardar opcionalmente una zona nueva. Para crear un área el usuario primero debe hacer clic en el control Crear TA. En este punto, el usuario debe comenzar a delinear la geografía que desee incluir.

Por último, el usuario puede guardar el área que él / ella ha creado. La nueva área se puede asignar a una tienda existente o puede ser simplemente creada como una región.


Distancia

Permite al usuario calcular la distancia entre una serie de puntos que el usuario es capaz de crear, haciendo clicks en el mapa.

Una vez terminado, el usuario puede borrar la selección y cálcular una nueva distancia.


Funcionalidades Avanzadas

Seccion de funcionalidad avanzadas.


Modificacion forzada de la distancia de tactica

Cuando se esta creando una nueva estacion y por alguna razon se minimizar el efecto que esta estacion va a tener sobre una estacion existente lo que se debe es crear normalmente la tactica con la nueva estacion y ejecutarla

una vez ejecutada se le da click derecho al nodo de la tactica y se selecciona la opcion Distance Override

lo cual nos abre el formulario de Distance Override, en el cual debemos modificar la columna "Over. Dist." con la nueva distancia a la cual queremos simular que esa estacion este respecto a la nueva estacion (y tambien se puede insertar una descripcion significativa)

a medida que el valor del Over. Dist. aumente o disminuya, tambien lo hara el efecto que tiene sobre la estacion

y finalmente guardamos los cambios y ejecutamos la tactica normalmente.


FAQ

Seccion de preguntas frecuentes.


Cómo crear una nueva táctica

a. Primero, seleccione la casilla de verificación "Crear Tienda" desde la pantalla principal

b. A continuación, el usuario debe hacer clic en cualquier parte del mapa donde va a ser localizada la construcción de la tienda.

c. un formulario de entrada aparece y el usuario tiene que especificar si se trata de una táctica nueva o una existente y llenar los campos respectivos

d. finalmente, el formulario de datos aparece, en el formulario se muestran los atributos de la plantilla "NUEVA TIENDA". Puede cambiar esto editando la plantilla y los campos. Ver la acción de plantilla para más detalles.


Como cambiar la carpeta de táctica

Paracambiar la carpeta de tácticas :

a. Haga clic derecho sobre la táctica y seleccione la opción Cambiar de carpeta :

b. Se muestra la pantalla siguiente:

c. Aquí puede seleccionar una carpeta existente o escribir uno nueva. También es capaz de cambiar el nombre de táctica.

d. Por último, guardar y salir.


Consultas

 Top Previous

QUERY EXAMPLES

Ejemplo 1 Selección de la información:

Tabla Store_Information

store_name | Sales | Date
Los Angeles | $1500 | Jan-05-1999
San Diego | $250 | Jan-07-1999
Los Angeles | $300 | Jan-08-1999
Boston | $700 | Jan-08-1999

Vamos a utilizar esta tabla como ejemplo en todo el tutorial (esta tabla aparecerá en todas las secciones). Para seleccionar todas las tiendas en esta tabla,

SELECT store_name FROM Store_Information

Result:

store_name

Los Angeles

San Diego

Los Angeles

Boston

Ejemplo 2 Uso de las condiciones: Where

A continuación, puede ser que desee para seleccionar condicionalmente los datos de una tabla. Por ejemplo, podemos desear sólo recuperar tiendas con ventas superiores a $ 1.000. Para ello, utilizamos la palabra clave WHERE. La sintaxis es la siguiente:

SELECT "column_name"

FROM "table_name"

WHERE "condition"

Por ejemplo, para seleccionar todas las tiendas con ventas de más de 1.000 dólares en la Tabla Store_Information,

Result:

store_name

Los Angeles

Example 3 calculando promedios

SQL utiliza la función AVG () para calcular el promedio de una columna. La sintaxis para utilizar esta función

SELECT AVG("column_name")

FROM "table_name"

SELECT AVG(Sales) FROM Store_Information

Result:

AVG(Sales)

$687.5

Otras funciones como AVG son: SUM, Count

Example 4 : ordenar la consulta

SELECT store_name, Sales, Date
FROM Store_Information
ORDER BY Sales DESC

Result:

store_name | Sales | Date
Los Angeles | $1500 | Jan-05-1999
Boston | $700 | Jan-08-1999
San Francisco | $300 | Jan-08-1999
San Diego | $250 | Jan-07-1999

Example 5: queremos saver el total de ventas por tienda, para eso necesitaremos agruparlas.

SELECT store_name, SUM(Sales)
FROM Store_Information
GROUP BY store_name

Result:

store_name | SUM(Sales)
Los Angeles | $1800
San Diego | $250
Boston> | $700